Пара моментов установки Veeam Backup 9.5 на Windows Hyper-V Server 2008 SP1

В самом начале система просит установить Net. Framework 4.5.2. Но установка данного ПО в свою очередь требует установленного Net. Framework 2.0 sp2. В "2008м гипер-в сервере" поддержка фрэйморка была добавлена только в SP1. Активировать Framework 2.0, 3.0, 3.5 можно командами:

DISM /online /enable-feature /featurename:NetFx2-ServerCore-WOW6

DISM /online /enable-feature /featurename:NetFx3-ServerCore-WOW6

 

Но все равно при установке Microsoft SQL Server Express 2012 просил наличие обновления для Framework 3.5 SP1, его поставить не удалось и просто в качестве сервера баз данных был выбран Microsoft SQL Server Express 2008. После этого проблем с установкой не возникало.